Workday Connector paused
Incident Report for Cloudsnap
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 15:29 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 09:29 CST
Investigating
We are currently investigating an issue with the Workday Connector. All workflows using this connector are temporarily paused.
Posted Nov 16, 2020 - 10:48 CST
This incident affected: Connectors.